Pfad stimmt nicht

6 years 6 months ago #1365 by mk2010
Hallo,
habe eine lokale Installation von Joomla 1.5 unter Xampp laufen.
Der Ordnerpfad für die Bilder ist: C:\xamp\xampp\htdocs\joomla15\images\stories\shake

Wenn ich über den Editorbutton {gallery}shake{/gallery} einfüge, bekomme ich auf der Seite die Meldung:
Warnung: Keine Bilder im angegeben Ordner vorhanden. Bitte Pfad kontrollieren!
Debug: angegebener Pfad - http://localhost/joomla15/shake

Was muss ich denn sonst als Pfad angeben?
Bekomme es einfach nicht hin. Kann mir jemand helfen, da ich dieses wohl ansonsten tolle Pluginauch auf einer Online-Seite gerne nutzen würde.

Gruß
Michael

6 years 6 months ago #1374 by Vitja
Hast du die Option "Aus Rootverzeichnis" in den Einstellungen der SIGE (nicht des Buttons!) deaktiviert?

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 6 months ago - 6 years 6 months ago #1376 by mk2010
Danke für den Hinweis,
habe es jetzt auf "nein" gestellt und die Thumbnails werden angezeigt.

Nur noch ein kleines? Problem:
Nach den angezeigten Thumbnails entsteht ein sehr großer Abstand zum darunter liegenden Text. Wie kann ich das verstellen?

Habe es schon rausgefunden: Habe bei Vertikaler Abstand der Bilder einfach einen negativen Wert eingegeben.

Danke für die schnelle Hilfe!
6 years 6 months ago #1380 by Vitja
Klar, gern geschehen!

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 9 months ago #4988 by Schmeddi
Hallo, ich habe auch das Problem, ich habe es Auch deaktiviert, bzw. es war deaktiviert, bekomme aber trotzdem diese Fehlermeldung! In der Vergangenheit lief das plug in immer einwandfrei, kann es noch eine andere Fehlermöglichkeit geben, z. B. Serverberechtigung etc. ?

Gruß Marko

PS.: Ich habe die Seite online.
5 years 9 months ago #4996 by Vitja
Hi Marko!

Prüfe den ausgegeben Ordner und die Besitzerrechte des Ordners.

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 9 months ago #5002 by Schmeddi
Hallo!

Die Berechtigung steht auf 0775. Ist das O.K. ?

Gruß Marko
5 years 9 months ago #5013 by Vitja
Hi!

Ja, sollte okay sein. Hast du einen Link zu der Problemseite? Und einen Link zu einem Bilder in dem angegeben Ordner.

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Schmeddi
5 years 9 months ago #5050 by Schmeddi
Hallo,
hier wäre der Link zur Seite:

tackle-shop.de/index.php

und hier ein Link zu einem Foto:
ftp://tackle-shop.de@tackle-shop.de/imag...terpark/PC110644.JPG

Ich hoffe, dass ist was du benötigst?! :unsure:

Gruß Marko
5 years 9 months ago #5055 by Vitja
Hallo Marko,

wo genau ist denn der Fehler? Unter Fotos konnte ich die Galerie normal aufrufen...

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.138 seconds