Pfad stimmt nicht

5 years 9 months ago #5057 by Schmeddi
Die alten Galerien laufen auch noch, ich kann nur keine neue anlegen, dann bekomme ich besagte Fehlermeldung!


Gruß Marko
5 years 9 months ago #5063 by Vitja
Wie soll ich dir helfen, wenn ich den Fehler nicht sehe?

Ich brauche einen Link auf die Seite, auf der es nicht funktioniert und einen direkten Link zu einem Bild im Ordner, den du mit SIGE anzeigen möchtest.

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 9 months ago #5069 by Schmeddi
Hallo,
so nun habe ich verstanden und habe mal eienen Testbeitrag erstellt mit folgendem Link:

tackle-shop.de/index.php?option=com_cont...tos&Itemid=7&lang=de

Ein direkter Link zu einem Foto aus diesem Ordner ist folgener:

www.tackle-shop.de/images/stories/centerpark/PC110644.JPG

So, ich hoffe nun habe ich alles richtig gemacht und möchte mich bereits jetzt schon einmal für deine Bemühungen bedanken!

Gruß Marko
5 years 9 months ago #5076 by Vitja
Hallo Marko,

ich bekomme beim Aufrufen des Links folgenden Fehler angezeigt: 404 - Beitrag #132 nicht gefunden!

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 9 months ago #5109 by Schmeddi
Hallo und sorry,

mein Kollege hatte den Beitrag gesperrt, weil er da nichts mit anzufangen wußte! :dry:

Sorry nochmals, sollte jetzt aber laufen!

Gruß Marko
5 years 9 months ago #5111 by Vitja
Welche SIGE Version läuft bei dir? Wer ist der Besitzer (kann über FTP Programm oder Hostingpanel rausgefinden werden) des Bildordners?

Das müsste man etwas genauer untersuchen, auf Anhieb kann ich dir auch nicht sagen, warum das Skript keine Bilder findet. Hat sicherlich etwas mit den Besitzerrechten zu tun.

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Schmeddi
Time to create page: 0.106 seconds