Kunena 2.0

4 years 9 months ago #7702 by stefanm112
Hallo

nachdem ja mittlerweile Kunena 2.0 in aller Munde ist frag ich mich ob das geniale Plugin bereits damit funktioniert bzw ab wann eine komatible Version geplant ist.....

Gruß und weiter so mit der tollen Arbeit

Stefan

4 years 9 months ago #7705 by Uhtred
Hallo Stefan,

der Entwickler hat doch auf der Projektseite folgendes dazu geschrieben:

Achtung: Ab der Kunena Version 2.0 wird das Plugin nicht mehr benötigt, da die Funktionalität im Core eingebaut ist. Das Plugin funktioniert nur mit den Kunena Version 1.7.1 und 1.7.2!


Ich nehme an, dass es keine weiteren Versionen des Plugins geben wird. Warum sollte man das Plugin für die Version 2.0 kompatibel machen, wenn die Funktionen bereits in der Komponente vorhanden sind?

Viele Grüße
Uhtred
Time to create page: 0.071 seconds