Kann SIGE nicht aktivieren ... Bilder werden nicht gefunden.

3 months 2 weeks ago #10905 by ScubaGuy
Hallo Vitja,
Habe SIGE Plugin installierten aktiviert und, soweit ich sehen kann, alles drin angepasst. Wie ich's auch drehe und wende, das Plugin verhindert das Finden der SIG Galerie (siehe Screenshot).
Mache ich das was falsch? Das Schnelle laden der SIG Galerien ist was ich unbedingt benötige...
Vielen Dank & Gruss,
Roger
Attachments:

3 months 2 weeks ago #10907 by Vitja
Hallo Roger,

die obere Nachricht wird durch das Plugin SIG Pro eingeblendet. Ist es gewollt, dass du beide Plugins gleichzeitig aktiviert hast? Du solltest dich entweder für SIGE oder SIG Pro entscheiden, denn beide nutzen die gleiche Aufrufsyntax ({gallery}..{/gallery}) und das wird zu Konflikten führen, unabhängig von dem Fehler, der dir angezeigt wird.

Deaktiviere SIG Pro und teste noch mal. Das Plugin kommt wohl mit dem zusätzlichen Parameter (turbo=1) nicht zurecht. Es macht auch Sinn, dass du mal in den Bilderordner guckst und alle Turbodateien löscht (falls vorhanden), damit die Ausgabe neu generiert wird.

Zusätzlich könntest du mal die komplette Syntax und einen Beispiellink zu einem Bild im angegebenen Verzeichnis hier posten.

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
3 months 2 weeks ago #10908 by ScubaGuy
Hallo Vitja,
Vielen Dank für den schnelle Support!
Du attest mit den beiden Plugins recht ... habe das von SIG Pro deaktiviert und die obige Meldung ist weg...doch die Untere besteht weiter, siehe Screenshot.

Die Galerie ist auf cineaulac.ch/index.php/infos/impressionen zu finden, der derzeitige Syntax lautet: "{gallery}Impressionen, turbo=1{/gallery}"

Übigens, ich habe noch weitere Galerien, die durch die Deaktivierung des SIG Pro Plugins derzeit ohne Formatierung angezeigt werden, z.B. cineaulac.ch/index.php/filme/filmarchiv . Vor allem hier verspreche ich mir vom Turbo-Modus eine grosse Hilfe. ;)

Vielen Dank &Gruss, Roger
Attachments:
3 months 2 weeks ago #10909 by Vitja
Kannst du mal einen Link zu einem Bild senden, welches sich in dem "Impressionen"-Ordner befindet?

Welche Formatierung meinst du? Die SIGE zeigt die Bilder ganz schlicht mit einem kleinen weißen Rand an. Du kannst beliebige CSS-Anweisungen hinzufügen, um die Galerie optisch anzupassen. :-)

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
3 months 2 weeks ago #10910 by ScubaGuy
Klar: cineaulac.ch/images/Impressionen/DSC09819.jpeg . Ohne irgendwelche zusätzlichen befehle funktioniert die SIG Pro Galerie super, eben auch mit deren Formatierungen ... bloss mit SIGE (noch) nicht.

Thanks!
3 months 2 weeks ago #10911 by Vitja
Ändere mal die Endung von "jpeg" auf "jpg" und teste es noch mal!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
3 months 2 weeks ago #10913 by ScubaGuy
Nix ... habe alle Bilder mit jpeg gelöscht und nur das Eine mit jpg drin gelassen. Gleiches Resultat.
3 months 2 weeks ago #10914 by Vitja
Das müsste ich mir dann wohl selber direkt anschauen. Könntest du mir einen Backendzugang erstellen und per E-Mail zusenden?

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
3 months 2 weeks ago #10915 by ScubaGuy
Per Mail geschickt. Danke!
3 months 2 weeks ago #10916 by Vitja
Habe es mir gerade angeschaut. Du hast nicht alles umgesetzt, worum ich dich vorher gebeten habe... :whistle:

Deaktiviere SIG Pro und teste noch mal. Das Plugin kommt wohl mit dem zusätzlichen Parameter (turbo=1) nicht zurecht. Es macht auch Sinn, dass du mal in den Bilderordner guckst und alle Turbodateien löscht (falls vorhanden), damit die Ausgabe neu generiert wird.


Habe gerade die Turbodateien gelöscht und siehe da, die Galerie wird korrekt geladen! B)

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.216 seconds