3 Fragen

1 year 7 months ago - 1 year 7 months ago #10550 by Mogwai
3 Fragen was created by Mogwai
Hallo,

Ich überarbeite meine Seite total und verwende wieder die SIGE (tolles Tool!!!)

Meine Fragen/Probleme:

1. Ich wollte die Geschwindigkeit der Slideshow ändern. Bin ich richtig in der lytebox_en.js in Zeile 8 slideInterval=4000 (im Original)? oder gibt es noch weitere Einträge. Mir läuft sie im original zu schnell.

2. Ich habe die erste Galerie aus meiner noch bestehenden Seite für die neu geplante Seite geändert. Die Fotogalerie für diesen Hund besteht aus "Kapiteln" (Lightshow mit lytebox.js) mit captions.txt (für Kapitel 1und 2). Leider erscheint beim ersten Bild (courage001.jpg) der Dateiname und nicht der Text lt. captions.txt - und noch beim courage131.jpg, bei allen anderen Bildern funktioniert es (glaublich). Ich sehe keinen Fehler in der ersten Zeile der captions.txt. Das ist in meiner lokalen Installation.

2. In der online Test-Installation habe ich vorhin die aktuelle db der lokalen Seite eingespielt, aber die Reihenfolge der Thumbs ist nicht wie in der captions.txt, also nicht wie in der lokalen Installation, total durcheinander, obwohl die Bilder von 001 aufwärts numeriert wurden und genau in der Reihenfolge in der captions.txt sind. Dort wird beim ersten Bild der richtige Text angezeigt, wenn aber dann das Bild kommt, das eigentlich als erstes sein sollte, ist wieder nur der Dateiname dort.

Es ist das dritte Foto in der Galerie Courage, wo nur der Dateiname angezeigt wird, in der Galerie Ausstellungen ist es das 2. Bild. Ich bin die totale Slideshow jetzt wegen fortgeschrittener Zeit nicht mehr durchgegangen und weiß nicht als wievieltes das weitere Bild kommt. Link zur "fehlerhaften" Fotogalerie .

Die Einstellungen im Plugin sind ident, die captions.txt ist am Server dieselbe wie lokal; die Fotos sind natürlich auch mit den Dateinamen ident.

Hier ist ein Screenshot der Reihung aus der lokalen Installation, so ist die Reihenfolge richtig, und hier ist es auf jeden Fall in beiden Galerien das erste Bild, das bei Öffnen der Slideshow die Dateibezeichnung zeigt und nicht den gewünschten Text.


Im Bedarfsfall lege ich gerne einen weiteren Superuser an und maile den Login und auch die captions.txt.

Danke im voraus für die Hilfe.

Gute Nacht, Gerda

P.S. Joomla 3.6.5. sige plugin die aktuellste Version, die ich gestern heruntergeladen habe.
Attachments:

1 year 7 months ago - 1 year 7 months ago #10551 by Mogwai
Replied by Mogwai on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.
1 year 7 months ago #10552 by Vitja
Replied by Vitja on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Mogwai
1 year 7 months ago #10554 by Mogwai
Replied by Mogwai on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.
1 year 7 months ago #10555 by Vitja
Replied by Vitja on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Mogwai
1 year 7 months ago #10556 by Mogwai
Replied by Mogwai on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.
1 year 7 months ago #10557 by Vitja
Replied by Vitja on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Mogwai
1 year 7 months ago - 1 year 7 months ago #10558 by Mogwai
Replied by Mogwai on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.
1 year 7 months ago - 1 year 7 months ago #10576 by Mogwai
Replied by Mogwai on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.
1 year 7 months ago #10578 by Vitja
Replied by Vitja on topic 3 Fragen
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Mogwai
Time to create page: 0.209 seconds