Issue with IE when large number of images

6 years 1 month ago #8013 by crackingmedia
Issue with IE when large number of images was created by crackingmedia
Hi, thanks for SIGE. I found an issue which I thought I should report when using SIGE with Internet Explorer with a large number of images and loading of multiples styles, one for each image

The incident actually occurred on a menu (non-gallery) page which didn't use the plugin to create a gallery but still generated the CSS for each image. I had to hack the code to bypass the CSS being generated by removing the line which calls the following:

$this->loadHeadData($sige_css);

and instead I have added a style for where the CSS is needed to my template stylesheet.

As I said the issue does not occur in Chrome, Firefox etc, only in IE, I guess because it isn't as fast as so it was causing the template stylesheet to not load as it timed out.

Could a way be added to only generate the CSS code on pages on which the plugin code was used rather than on all pages?

Thanks in advance for your help with this.

6 years 1 month ago #8023 by Uhtred
Replied by Uhtred on topic Issue with IE when large number of images
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 1 month ago #8028 by crackingmedia
Replied by crackingmedia on topic Issue with IE when large number of images
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 1 month ago #8036 by Uhtred
Replied by Uhtred on topic Issue with IE when large number of images
Please login to view the response. Attention: You need a valid subscription to activate an account.
Time to create page: 0.141 seconds