Es werden plötzlich keine Galerien mehr kreiert, die alten funktionieren aber alle

6 years 2 months ago #7909 by kolpt
Hallo ,
unserer Schulhomepage tritt seit letztem November ein seltsames Phänomen auf:
Die SIGE erzeugt keine Thumbs mehr und gibt die Fehlermeldung aus zum Beispiel:

Warnung: Keine Bilder im angegeben Ordner vorhanden. Bitte Pfad kontrollieren!
Debug: angegebener Pfad - www.katharinenschule-unna.de/images/stor...012_08_23Einschulung

Seitdem lassen sich keinerlei Galerien mehr anlegen, immer kommt die Fehlermeldung.

Joomla ist 1.5.26, Sige 1.5-15. Der Hoster ist leider Strato, den meine Schulleitung nicht wechseln will.

Ich habe bisher versucht: Den Safe-mode auszuschalten, Auf php 5.3.8 umgestellt, Sige deinstalliert und neu installiert. Immer das gleiche Ergebnis, alte Galereien funktionieren weiterhin, neue werden nicht mehr erzeugt. Auch so dinge wie alles in kleinbuchstaben etc. haben nicht zum ziel geführt, die rechte der Verzeichnisse der funktionierenden wie der nicht funktionierenden Bilderordner sind gleich.

Bei meiner eigenen Seite, die bei Domainfactory liegt, geht in gleicher Konfiguration alles, obwohl da sogar noch joomla 1.5.20 läuft.
Natürlich könnte man über einen Migration nachdenken auf Joomla 2.5.,,aber eigentlich wäre es unnötig, da nur neuen Bildergalereien gebraucht werden und sonst nicht viel auf der Homepage passiert.
Kann jemand helfen? Ich würde zumindesten gerne verstehen, warum es nicht mehr geht? auch wenn es danach arbeit bedeutet ;-)

6 years 2 months ago #7915 by Uhtred
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 2 months ago #7917 by kolpt
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 2 months ago #7918 by Uhtred
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 2 months ago #7919 by kolpt
Please login to view the response. Attention: You need a valid subscription to activate an account.
Time to create page: 0.144 seconds