SIGE funtioniert nur ohne zus. Options

6 years 3 months ago #7856 by hh1946
Ich habe SIGE 2.5-3 in Joomla 2.5.6 installiert, PHP 5.3.8.
Das Plugin funktioniert mit {gallery}xKeltenwelt{/gallery}
(Mit Bildern größer als der Bildschirm habe ich dennoch ein Problem - aber das ist nicht dieses Problem)
Sobald ich Argumente hinzufüge wird der Artikel nicht mehr angezeigt - Weisse Fläche
z.B.: {gallery}xKeltenwelt,thumbs=1{/gallery}
Die SIGE-Argumente wurden jeweils mit dem Editor Button eingepflegt.

Ich habe keine Idee mehr wo ich was prüfen könnte. Offenbar habe ich ein Problem beim Reseizing der Bilder (für thumbs oder auch für reduzierte Originale
Gibt es eine debugging option? gibt es ein Log


Vom Browser erhalte ich in der Webkonsole nur
[16:35:02.620] GET http://localhost/Joomla_hh/index.php/verein/berichte [HTTP/1.0 500 Internal Server Error 454ms]
Das thumbs Inhaltsverzeichnis wurde angelegt, blieb aber leer.
hhlux2:/srv/www/htdocs/Joomla_hh/images # ls -l xK*
-rw-r--r-- 1 wwwrun www 36854 Aug 15 16:58 20120625_2037766334_img_3520fuerst.jpg
-rw-r--r-- 1 wwwrun www 524010 Aug 15 16:59 20120701_1909623601_img_3530.jpg
-rw-r--r-- 1 wwwrun www 47 Aug 15 16:56 index.html
drwxr-xr-x 2 wwwrun www 4096 Aug 16 16:55 thumbs
hhlux2:/srv/www/htdocs/Joomla_hh/images # ls -l xK*/th*
-rw-r--r-- 1 wwwrun www 0 Aug 16 16:55 index.html
hhlux2:/srv/www/htdocs/Joomla_hh/images #
Ähnlich wenn ich eine maximale Bildgröße vorgebe:
{gallery}xKeltenwelt,resize_images=1,width_image=800,height_image=800,ratio_image=1,images_new=1{/gallery}
Das Verzeichnis resizedimages wird angelegt aber bleibt leer
hhlux2:/srv/www/htdocs/Joomla_hh/images/xKeltenwelt # ls -l resi*
total 0
-rw-r--r-- 1 wwwrun www 0 Aug 16 18:04 index.html
hhlux2:/srv/www/htdocs/Joomla_hh/images/xKeltenwelt # ls -ld resi*
drwxr-xr-x 2 wwwrun www 4096 Aug 16 18:04 resizedimages

6 years 3 months ago #7858 by hh1946
Replied by hh1946 on topic SIGE funtioniert nur ohne zus. Options
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 3 months ago #7859 by hh1946
Replied by hh1946 on topic SIGE funtioniert nur ohne zus. Options
Please login to view the response. Attention: You need a valid subscription to activate an account.
Time to create page: 0.116 seconds