Meldung: Joomla! 1.7 wird benötigt!

6 years 4 months ago #5823 by Kyna
Ich habe inzwischen eine Site, auf der auch das SIGE-Plugin (neuste Version) installiert ist, nach J 2.5 migriert.

Klappt bestens; es erscheint aber über dem Titel die Meldung: "Joomla! 1.7 wird benötigt!"
Gugst Du hier

Wie kriege ich das weg?

Fragt sich, Kyna

6 years 4 months ago - 6 years 4 months ago #5824 by it-fred
Replied by it-fred on topic Meldung: Joomla! 1.7 wird benötigt!
Diese Meldung wird bereits auf allen Webseiten angezeigt, die ein Update von 1.7 auf 2.5 gemachte haben. Wenn man mal googled findet man dies auch.

Auch auf meiner Webseite kurbahn-bad-bramstedt.de/index.php/fotos wird dies nun auch angezeigt. Das SIGE Plugin ist ja nun laut Angaben auch für 2.5 geeignet.
Daher bleibt also nur ein Update auf die neue Version:
joomla-extensions.kubik-rubik.de/en/down...ed-joomla25-download

Gefunden habe ich den Link hier auf der Site auch nur über den Weg > Downloads > Seiten Blättern bis Seite 3 dann den Link anklicken.
(Über diese Seite ist der Link noch nicht verfügbar gewesen: joomla-extensions.kubik-rubik.de/sige-si...age-gallery-extended )

Update gut - alles gut. Auch die Meldung ist jetzt wieder weg!

Gruß it-fred
6 years 4 months ago #5827 by Kyna
Replied by Kyna on topic Meldung: Joomla! 1.7 wird benötigt!
Dankeschön - hat bestens geklappt

VG, Kyna
6 years 4 months ago #5834 by Vitja
Replied by Vitja on topic Meldung: Joomla! 1.7 wird benötigt!
@it-fred

Richtige Lösung und danke für den Hinweis, dass der Download auf der Projektseite noch nicht gesetzt war. Habe die Seite gerade aktualisiert!

@Kyna

Viel Spaß mit SIGE!


Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.145 seconds