No redirection after encryption

1 week 5 days ago #11050 by sloopint
No redirection after encryption was created by sloopint
Hello,

After setting a token, I tested your plugin on url www.mysite.com/mywebapp (mywebapp was not created using Joomla but another software.) I used the automatic method.
I inserted a button in a Joomla article. This button includes the link to www.mysite.com/mywebapp When I hover over the button with my mouse, I can see the obscured link, which is fine : www.mysite.com/plugins/system/oyl/redire...hp?oyl=encryptedcode The trouble is when I click on the button, there is no redirection to the obscured link. So, my web browser shows www.mysite.com/mywebapp instead of www.mysite.com/plugins/system/oyl/redire...hp?oyl=encryptedcode
How can I solve this problem, please?

Dominique

1 week 5 days ago #11051 by Vitja
Replied by Vitja on topic No redirection after encryption
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
1 week 5 days ago #11052 by sloopint
Replied by sloopint on topic No redirection after encryption
Please login to view the response. Attention: You need a valid subscription to activate an account.
1 week 5 days ago #11053 by Vitja
Replied by Vitja on topic No redirection after encryption
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
1 week 4 days ago #11058 by sloopint
Replied by sloopint on topic No redirection after encryption
Please login to view the response. Attention: You need a valid subscription to activate an account.
Time to create page: 0.144 seconds