Aufruf funktioniert nicht in der Kategorie

6 years 4 months ago #7498 by Sorccerer
Ich habe ein kleines Problem. Wenn ich den Link über die Startseite via www.domain.de/plugins/system/oyl/redirect.php?weblink=xyz aufrufe, funktioniert alles bestens. Gehe ich nun aber in einen Artikel und rufe dort den gleichen Link auf, so wird die Kategorie vor "plugins" eingefügt und dann funktioniert es nicht mehr.

Wie kann ich einstellen, dass die Links als Startverzeichnis immer die BaseUrl nehmen?


Vielen Dank für die Hilfe.

6 years 4 months ago #7503 by Vitja
Replied by Vitja on topic Aufruf funktioniert nicht in der Kategorie
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 4 months ago #7506 by Sorccerer
Replied by Sorccerer on topic Aufruf funktioniert nicht in der Kategorie
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 4 months ago #7507 by Vitja
Replied by Vitja on topic Aufruf funktioniert nicht in der Kategorie
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: Sorccerer
6 years 4 months ago #7508 by Sorccerer
Replied by Sorccerer on topic Aufruf funktioniert nicht in der Kategorie
Please login to view the response. Attention: You need a valid subscription to activate an account.
Time to create page: 0.137 seconds