Newsscroller not install correctly

6 months 3 weeks ago #10810 by pigeon
Newsscroller not install correctly was created by pigeon
Hi I have had you app for about 7 years and it worked outstanding now I upgrade to the
new version and I can not get it to work right. It will not let me put in but one message
and will not take a title.
I get this Warning: htmlspecialchars() expects parameter 1 to be string, array given in /home/gulfco22/public_html/libraries/joomla/form/fields/text.php on line 217

Thank you
Pigeon

6 months 3 weeks ago #10811 by Vitja
Replied by Vitja on topic Newsscroller not install correctly
Hi Pigeon,

first of all, thank you for activating the Support subscription.

What versions do you use (Joomla!, NS DHTML, PHP)? Do you have a link where I can see the error output?

Cheers

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 months 3 weeks ago #10812 by pigeon
Replied by pigeon on topic Newsscroller not install correctly
I did a new install of Joomla and it work fine false
alarm. Still the best, been using for years.
Thanks Pigeon
6 months 2 weeks ago #10815 by Vitja
Replied by Vitja on topic Newsscroller not install correctly
Thank you very much for your feedback, Pigeon!

Have success with the module. :-)

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.142 seconds