Joomla 3 and Yootheme (?)

5 years 1 month ago - 5 years 1 month ago #8501 by piston
Hi, I installed the Jooma 3 version of plugin, kept the default settings and enabled it. It does not seem to do anything though on my page: www.eyelessons.com/presentations/item/sd...r-chamber-and-cornea

The images still all load at once. I cleared cache but did not help.

Any help is appreciated!

(using Yootheme template)

login with testlogin/plplpl (PLPLPL lower case)

5 years 1 month ago #8519 by Vitja
Hello Piston,

thank you very much for your subscription!

Could you please activate the plugin, so I can check whether a JavaScript conflict exists?

Please do not post any login data (see forum rules).

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 1 month ago #8522 by piston
the plugin is enabled with default settings:
awesomescreenshot.com/0b1tqvjcc

you need to login in order to see all of the images on that page. My pages have lots of large images.
5 years 1 month ago #8541 by Vitja
Hi Piston,

sorry for the late answer, I was really busy the last couple of days.

I have checked it right now but I can not see the integration of Lazy Load after the login. Could you please activate it again?

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 1 month ago #8544 by piston
That's what I'm telling you - it is still enabled - I've never disabled it. What do you want me to do?
5 years 4 weeks ago #8550 by Vitja
The plugin is not triggered on this page at all, so something (maybe another extensions) stops the plugin from the execution. Very interesting!

Please deactivate the GZip functionality of your template and also upload a screenshot from the settings of LLFJ.

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 4 weeks ago #8561 by piston
ok, I'm using Yootheme Sync and I turned off compression in the template. The settings in LLFJ are all default.


Attachments:
5 years 4 weeks ago #8567 by Vitja
Could you please deactivate the option "Exclude in Joomla! editor" and check it again?

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 4 weeks ago #8568 by piston
yep, that worked!
5 years 4 weeks ago #8570 by Vitja
Great! You can use the plugin also with this option.

Usually the editor class "JEditor" is not loaded in the normal article view, only in the edit mode. One of the executed extensions could load this class and so Lazy Load for Joomla! was not triggered fully.

I wish you success with LLFJ!

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.185 seconds