Problem article title browse

1 year 9 months ago - 1 year 9 months ago #10459 by anto78
Problem article title browse was created by anto78
Hello,
i just purchased the valuable support 14 days.
Since I installed Easy Frontend SEO
I have a problem I can not solve with the titles of the articles and joomla categories.
If you look at the title of the browse an article example, this mysite
You can see that the title is just the name of the site, it does not show the title of the article.
Also picture to understand the problem
[attachment=undefined]tile-url.png[/attachment]
in General - Global settings> Title attribute
I also set up this way: [D] - [S] - [Y]
But the result is this:  site name - site name - date 2016

System - EFSEO - Easy Frontend SEO - 3.3.1
Joomla: 3.6.4
VirtueMart: 3.0.18
ARTIO JoomSEF: 4.6.9
php version: 5.5.37
Web Server: Apache
version database: 5.5.5-10.1.18-MariaDB

1 year 9 months ago #10460 by anto78
Replied by anto78 on topic Problem article title browse
wow, 2 days and 5 hours without giving a reply?: Huh: : Huh:
Fortunately I managed to solve the problem alone.
it has not just not Have Answers ... What do you remember That paid off, I am very disappointed!
1 year 9 months ago #10466 by Vitja
Replied by Vitja on topic Problem article title browse
Hi Anto78,

sorry for the delay, I was at the Joomla! World Conference in Canada for one week.

Please read the forum rules, I do not guarantee a response within a certain period of time. Though, you will definitely get an answer!

Happy that you've solved this issue!

Cheers

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.131 seconds