Auto Subscription for Kunena doesn't work

1 year 3 months ago #10631 by vitaminer
Hi,

I would like to assign all users to all categories.
But when I press the button "Start the manual execution process for existing users", nothing change.
I will be redirect to this domain:
www.myvdh.de/?ask=cab8139d435dcb667ad6

I used Joomla! 3.6.5 and Kunena 5.0.5
What is the problem? Someone has made the same experiences?

Attachment not found



Best regards,
vitaminer

1 year 3 months ago - 1 year 3 months ago #10636 by Vitja
Replied by Vitja on topic Auto Subscription for Kunena doesn't work
Hi Vitaminer,

thank you for activating the support subscription and sorry for the delayed response, I was on a business trip for 4 days.

This message should only displayed if you don't have access with your user account to the loaded page. Is the plugin activated and the access level set to "Public"?

You could also try to login first to the frontend with your Super User account and then load the link for the manual subscriptions!

Have success!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
1 year 3 months ago #10638 by vitaminer
Replied by vitaminer on topic Auto Subscription for Kunena doesn't work
Hi Vitja,

the plugin is activated and the access level set to "Public", but it still doesn't work.
I also tried to login first, but nothing change.

Best regards,
vitaminer
1 year 3 months ago #10639 by Vitja
Replied by Vitja on topic Auto Subscription for Kunena doesn't work
Hmm, this is strange.

Is it possible that you send me a backup archive file (link via email) of the website so that I can debug it locally?

Greetings

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
1 year 1 month ago #10710 by vitaminer
Replied by vitaminer on topic Auto Subscription for Kunena doesn't work
Hi Viktor,
sorry for the late response. I'm going to send you an email via weTransfer with the backup.

Best wishes
1 year 1 month ago #10715 by Vitja
Replied by Vitja on topic Auto Subscription for Kunena doesn't work
Hallo Vitaminer,

I will check it on this weekend. Please don't remove the files from WeTransfer!

Thanks!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
1 year 1 month ago #10718 by vitaminer
Replied by vitaminer on topic Auto Subscription for Kunena doesn't work
Okay, thanks!

The files are available until the 18th of July. I'll have to reupload it if you haven't downloaded it by then.
1 year 1 month ago #10719 by Vitja
Replied by Vitja on topic Auto Subscription for Kunena doesn't work
Hi Vitaminer,

I have the files! :-) I will check asap, sorry for the delay.

Cheers

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
1 year 1 month ago #10720 by vitaminer
Replied by vitaminer on topic Auto Subscription for Kunena doesn't work
Okay, great. Thanks!
1 year 3 weeks ago #10721 by vitaminer
Replied by vitaminer on topic Auto Subscription for Kunena doesn't work
Do you have any news yet?
Time to create page: 0.198 seconds