Auto Subscription for Kunena doesn't work

1 month 2 weeks ago #10631 by vitaminer
Hi,

I would like to assign all users to all categories.
But when I press the button "Start the manual execution process for existing users", nothing change.
I will be redirect to this domain:
www.myvdh.de/?ask=cab8139d435dcb667ad6

I used Joomla! 3.6.5 and Kunena 5.0.5
What is the problem? Someone has made the same experiences?

You do not have permissions to access this page.


Best regards,
vitaminer

1 month 1 week ago - 1 month 1 week ago #10636 by Vitja
Hi Vitaminer,

thank you for activating the support subscription and sorry for the delayed response, I was on a business trip for 4 days.

This message should only displayed if you don't have access with your user account to the loaded page. Is the plugin activated and the access level set to "Public"?

You could also try to login first to the frontend with your Super User account and then load the link for the manual subscriptions!

Have success!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
1 month 1 week ago #10638 by vitaminer
Hi Vitja,

the plugin is activated and the access level set to "Public", but it still doesn't work.
I also tried to login first, but nothing change.

Best regards,
vitaminer
1 month 6 days ago #10639 by Vitja
Hmm, this is strange.

Is it possible that you send me a backup archive file (link via email) of the website so that I can debug it locally?

Greetings

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.109 seconds