Joomla! 3.1.x is not supported anymore, only Joomla! 3.2.x

3 years 9 months ago - 1 year 9 months ago #9122 by Vitja
With the release of Joomla! 3.2 I have dropped support for Joomla! 3.1.x. It does not mean that the extensions stop working with this Joomla! version branch at once but you may encounter some problems because I also switched the development to the new API for the Joomla! 3.x releases. For example SEOFLI and LLFJ can not be used in Joomla! 3.1.x at all!

Do not use my extensions in Joomla! 3.1.x, update your Joomla! version to the latest Joomla! version first!

The same will also apply to future main versions (3.2 -> 3.3, 3.3 -> 3.4).

----

Mit dem Release von Joomla! 3.2 habe ich den Support für Joomla! 3.1.x eingestellt. Es bedeutet nicht, dass die Erweiterungen auf einmal in diesem Joomla! Versionszweig aufhören zu funktionieren, aber es könnte Probleme geben, da ich die Entwicklung auf die neue API für die Joomla! 3.x Releases umgestellt habe. Zum Beispiel können SEOFLI und LLFJ überhaupt nicht in Joomla! 3.1.x verwendet werden!

Benutze meine Erweiterungen nicht in Joomla! 3.1.x, aktualisiere deine Joomla! Version zuerst auf die aktuelle Joomla! Version!

Dasselbe wird auch auf zukünftige Hauptversionen zutreffen (3.2 -> 3.3, 3.3 -> 3.4).

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

1 year 9 months ago #10034 by Vitja
Since I still get support requests for old Joomla! versions:

Again, I only support the latest Joomla! CMS core version ( www.joomla.org/download.html ). If you are not on the latest release, then please first update and then feel free to ask for support if the problem still exists!

This does not mean that the extensions do not work with older core version, I just don't support them any more!

---
Da ich noch immer Supportanfragen für alte Joomla! Versionen erhalte:

Wie ich bereits mehrfach sagte, ich supporte offiziell nur die aktuelle Joomla! CMS Core-Version ( www.joomla.org/download.html ). Wenn du nicht die aktuelle Version verwendest, dann aktualisiere diese zuerst und dann kannst du nach Support fragen, wenn das Problem noch immer existiert!

Das bedeutet nicht, dass die Erweiterungen nicht mit alten Core-Versionen funktionieren, ich supporte diese einfach nicht mehr!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.087 seconds