No longer support for Joomla! 1.5 versions

6 years 5 months ago #7127 by Vitja
Hello!

The official support for Joomla! 1.5 stopped at the end of April 2012. I also no longer support all my extensions for Joomla! 1.5.

The extensions are no longer maintained for Joomla! 1.5, though you can still download and use them! They were developed many years and offer high quality.

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997

Time to create page: 0.107 seconds