JAuthentication: :__construct: Could not load authentication

5 years 10 months ago #2658 by JG54_Emil
Since I installed System - EasyCalcCheck PLUS - ECC+ on my Joomla 1.6 site I cannot log in anymore.

As long a s I was logged in I could access everything fine.
Once logged out logging in is not possible.
Instead I get the following message:

JAuthentication: :__construct: Could not load authentication libraries.
Username and password do not match or you do not have an account yet.


I there a way to repair this or can I forget it and need to reinstall?

5 years 10 months ago #2665 by Vitja
Hi!

I've never heard of this error in combination with ECC.

Please try to reinstall the plugin.

Have success!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 10 months ago #2684 by JG54_Emil

Vitja wrote: Please try to reinstall the plugin.


If only I could.

I cannot log in neither frontend nor backend.
5 years 10 months ago #2685 by Vitja
Hi!

Your problem is not ECC+, you have to activate the "Authentication - Joomla" plugin.

See here: joomlacode.org/gf/project/joomla/tracker...tracker_item_id=7993

Have success!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
5 years 10 months ago #2691 by JG54_Emil
I had success! :woohoo:

Thanks a lot for your help!!!
5 years 10 months ago #2692 by Vitja
You're welcome!

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.089 seconds