Tage statt Days

6 years 5 months ago #4825 by kellerkiki
Hey sorry Leute, ich habe mich jetzt echt dusselig gesucht.
Warum zeigt mir das CountDown-Up Big Modul "Days" statt "Tage" an ?
Meine Zeitzone in Joomla ist Berlin.
Sollte das Modul nicht die Zeitzone auslesen oder habe ich da was falsch verstanden ?

Danke
lg

6 years 5 months ago #4828 by Vitja
Hi!

Der Wert wird aus den Sprachdateien ermittelt. Ist dein Frontend auf Deutsch eingestellt? Wurde die deutsche Sprachdatei korrekt hochgeladen?

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 5 months ago #4831 by kellerkiki
Hi, danke für die Antwort.
Also ich glaube genau da liegt das Problem. Mein Joomla ist im "Language Manager" überall auf "English United Kingdom" eingestellt.
Ich weiss aber nicht so recht wie ich das umstelle.
Es gibt einige Übersetzungen (von denen meißt abgeraten wird weil unvollständig etc.).

Was kann ich machen damit deine extension deutsch fährt ?
Ich habe gestern für´s erste die GB language ini editiert...
Das geht gefällt mir nur nicht wirklich (der Weg...).

Danke
crissy
6 years 5 months ago #4834 by Vitja
Hallo Crissy,

meinst du das ernst? Du hast eine deutsche Seite und arbeitest mit den englischen Sprachdateien? :blink:

Lade dir die Sprachdateien von J!German runter und installiere diese im Backend: www.jgerman.de/

Dein Weg ist auch nicht die korrekte Lösung. Du solltest nie Sprachdateien von anderen Sprachen so editieren...

Viel Erfolg!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: kellerkiki
6 years 5 months ago #4840 by kellerkiki
mmh ja hast wohl recht.
Also ich habe mir bei yootheme ein template gekauft (was ich anpasse) das gabs mit der aktuellen j1.7
Ich habe nicht darüber nachgedacht das die dann englisch ist ;)

Zum editieren der sprachdatei... (countdown)...
ich habe deinen counter nur ganz schlicht eingebunden... Nur Tage Stunden etc.
und habe gestern spontan weil ich die seite zeigen wollte "Days" in "Tage" umgeschrieben....
Das kann man doch temporär machen.

Oder wo sage ich dem modul wo es sich sprachlich bedient ?
In den Modul settings unter language habe ich nur Englisch obwohl alle sprachen auf dem server liegen.
Wahrscheinlich habe die sprachdateien an den falschen Ort kopiert.
Wo kommen die denn rein ?
in joomla languages oder in das Countdown modul verzeichnis ?

Danke für den Support
crissy
6 years 5 months ago #4841 by kellerkiki
Alles gut, nach em installieren des sprachpakets hat dein countdownup die richtige Sprache...
danke
lg
crissy
6 years 5 months ago #4844 by Vitja
Alles klar, viel Erfolg!

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.180 seconds