Problems by update joomla 1.6.0 to 1.7.3

6 years 6 months ago #5647 by echtikke
Nice component! Sadly, I have some problems with EBR after updating my website from joomla 1.6.0 to 1.7.3.
When somebody is posting a new geustbook entry, the insert title and text is not shown in the guestbook (both front-end and back-end; see [url=http://]www.sdekker.nl/en/guestbook[/url] for the guestbook). However, in the notification e-mails I see the title and text as well.
I tried to update to the newest version of EBR, but this gives the same problem. Any idea what I can do to solve this problem? Thanks!

6 years 6 months ago #5649 by Vitja
Replied by Vitja on topic Problems by update joomla 1.6.0 to 1.7.3
Hi!

Thank you for using EBR.

Please check your database (via PHPMyAdmin). Do you have the title field in the easybook table? If not, then do a fresh installation on a test environment and copy the correct syntax into your live database.

Have success!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 6 months ago - 6 years 6 months ago #5650 by echtikke
Replied by echtikke on topic Problems by update joomla 1.6.0 to 1.7.3
Vitja, Thanks for your fast reply!
I installed EBR in a clean Joomla 1.7.3 test site, which is working correct. I checked the database - they look the same. Tried to delete the database on my site (local) and to update it with the database from the clean installation, but receive the same error.
If it is helpfull: I attached a printscreen from my database table.
Attachments:
6 years 6 months ago #5655 by Vitja
Replied by Vitja on topic Problems by update joomla 1.6.0 to 1.7.3
Okay, that's a little bit strange. Do you see the entered titles in the database?

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 6 months ago #5658 by echtikke
Replied by echtikke on topic Problems by update joomla 1.6.0 to 1.7.3
For the old items, I can see the title and text message correct. If I enter a new item they are replaced with 'NULL'. I exported two items to Excel, so you can have a look. The first is an old message, the second is a test message I entered today.
Thanks!

This message has an attachment file.
Please log in or register to see it.

6 years 5 months ago #5668 by Vitja
Replied by Vitja on topic Problems by update joomla 1.6.0 to 1.7.3
Please do a whole export of the table in sql format. I have to see the structure of the table.

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 5 months ago #5690 by echtikke
Replied by echtikke on topic Problems by update joomla 1.6.0 to 1.7.3
Find attached the table in SQL. Hope you can open this and find something.
Thanks!

This message has an attachment file.
Please log in or register to see it.

6 years 5 months ago #5699 by Vitja
Replied by Vitja on topic Problems by update joomla 1.6.0 to 1.7.3
The structure looks okay. Do you have a test site? If you want, send me Administrator and FTP access via PM!

Regards

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 5 months ago #5745 by echtikke
Replied by echtikke on topic Problems by update joomla 1.6.0 to 1.7.3
Thanks for all your help. I removed the component, table, menu-items completely, installed EBR 1.7 again and updated my old table. Now everything is working again :) :)
6 years 5 months ago #5746 by Vitja
Replied by Vitja on topic Problems by update joomla 1.6.0 to 1.7.3
Nice! :-)

Have success with EBR!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.182 seconds