Not Displaying?

6 years 10 months ago #5363 by DJShocker
Not Displaying? was created by DJShocker
Hi! I was excited with all of the excellent reviews on the JED. I have it installed and the administrator backend token works like a charm. THUMBS UP!
I tried to browse the forums here and see many with my problem but not sure how to handle it in my situation.

I have a RockeTheme template, and have a login/register buttons in the top right corner and when you click either one, the login and/or register window pops up in an animation.

After installing the plugin they still pop up however, you don't see the calc check.

I'm not sure what really to do. I do have my site closed at this time as it's still under construction. I don't want to open it to the public just yet until everything is set and perfect.

I will give you a heads up. I'm not exactly a wiz at php files unless I have step by step instructions and my partner who does all of that won't be back for a few weeks. So if I need to edit a specific file, please don't criticize me (as I've had this happen many times) and please be patient as I'm trying to learn.

Thank you!

Shocker
www.teknowledgecenter.com

6 years 10 months ago #5369 by Vitja
Replied by Vitja on topic Not Displaying?
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 10 months ago #5372 by DJShocker
Replied by DJShocker on topic Not Displaying?
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 10 months ago #5377 by Vitja
Replied by Vitja on topic Not Displaying?
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.133 seconds