language field problem when registering

6 years 10 months ago #5139 by pauldaytona
language field problem when registering was created by pauldaytona
Hi,

Just installed your plugin on 1.7.3
I have a dutch/english joomla. So when registering people can choose what language.
When registering wth the plugin active, they get the failure that they didn't choose a language.

Then I switched of the "Encrypt all input fields?" Then I had no problems anymore. I looked in the code, it doesn't notice the language field, so there it goes wrong I think.


Thanks for the work, I had a plugin in old Joomla that was able to ask the user a question, and couldn't find one that could do that, until I found this one.

6 years 10 months ago #5143 by Vitja
Replied by Vitja on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 10 months ago #5147 by pauldaytona
Replied by pauldaytona on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 10 months ago #5149 by Vitja
Replied by Vitja on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 10 months ago #5150 by pauldaytona
Replied by pauldaytona on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.
Attachments:
6 years 10 months ago #5154 by Vitja
Replied by Vitja on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: pauldaytona
6 years 10 months ago #5161 by Vitja
Replied by Vitja on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 10 months ago #5164 by pauldaytona
Replied by pauldaytona on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 10 months ago #5167 by Vitja
Replied by Vitja on topic language field problem when registering
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.161 seconds