Turbo Modus/ Mehrsprachige Bildnamen nicht angezeigt

6 years 10 months ago #5375 by skipper_chris
Vorerst möchte ich mich vielen Vorpostern anschließen,nach längerm Herumstöbern habe ich mich aufgrund der Funktionalität für SIGE als Plugin für meine Fotos entschieden. Es war eine gute Entscheidung, SIGE ist wirklich ein einfaches zu konfigurierendes, aber beeindruckend leistungsfähiges Tool! Respekt dem Ersteller!.

Aber jetzt bin ich als Joomla! Neuling auf ein Problem gestoßen, wo ich Hilfe benötigen würde:

Anwendung: Webseite mit Reiseberichten und Fotos (noch nicht online), wobei jeweils Einzelbilder im Textfluß eingebunden sind, jedoch bei Aufruf der Lightbox dann durch alle Fotos des Artikels mit prev/next geblättert werden soll. Funktioniert super mit
{gallery}middle_east-africa/kenya, single=P1100915_w.jpg,connect=kenya, salign=right,turbo=1{/gallery} (wobei turbo=1 nur beim ersten Bild des Artikels nötig scheint?)
Die Bildtitel sind in Textdateien captions-de_DE.txt bzw captions-en-GB.txt.

Nur funktioniert die Umschaltung der Sprache (standard Joomla! Sprachmodul) nicht, es wird immer die Sprache in der Lightbox angezeigt, mit der ich die tumbs zuletzt neu generiert habe (turbo=new; oder einfac die sige_turbo_html.txt gelöscht).

Ich wäre für einen Hinweis dankbar, wie ich das Ändern kann, sodass die Bildunterschriften jeweils in der richtigen Sprache (DE/EN) erscheinen?

PS: Sonstige Einstellungen: Tumbnail Store=yes, Tumbnail Overwrite=no, Watermark=yes (eigenes png); so ca. 25 Fotos /Artikel @ 1000 x 562 px, womit die Ladezeit ohne Turbomodus echt langsam ist.

6 years 10 months ago #5386 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
6 years 10 months ago #5401 by skipper_chris
Replied by skipper_chris on topic Turbo Modus/ Mehrsprachige Bildnamen nicht angezeigt
Please login to view the response. Attention: You need a valid subscription to activate an account.
6 years 10 months ago #5410 by Vitja
Please login to view the response. Attention: You need a valid subscription to activate an account.

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.131 seconds