Einzelbild anzeigen funktioniert nicht

6 years 8 months ago #4422 by vauwe
Hallo,

ich habe das Problem, daß ich nicht in der Lage bin, nur Einzelbilder anzuzeigen.
Mit dem Syntax
{gallery}stories/leistungsflug/Bundesliga,single=2011_OLC-Ehrung.jpg{/gallery}
werden in dem Beitrag dann Thumbnails aller Bilder aus dem Verzeichnis angezeigt.

Was mache ich falsch ?

Grüße
vw

6 years 8 months ago #4423 by Vitja
Replied by Vitja on topic Einzelbild anzeigen funktioniert nicht
Hallo!

Wenn alle Bilder angezeigt werden, dann wird das angegebene Einzelbild nicht gefunden.

Kontrolliere noch mal den Dateinamen und die Endung (z.B. .JPG ist nicht .jpg). Versuche es ggf. mit einem einfachen Bildnamen wie test123.jpg.

Viel Erfolg!

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
The following user(s) said Thank You: vauwe
6 years 8 months ago #4426 by vauwe
Replied by vauwe on topic Einzelbild anzeigen funktioniert nicht
Alles klar - danke - das wars.
Mir ist leider nicht aufgefallen, daß beim Upload die Dateinamen alle auf lower case modifiziert wurden
Grüße
vw
6 years 8 months ago #4427 by Vitja
Replied by Vitja on topic Einzelbild anzeigen funktioniert nicht
Gern geschehen. Viel Erfolg mit SIGE!

Gruß

Kubik-Rubik Joomla! Extensions

Please support my work with a review in the Joomla! Extensions Directory: extensions.joomla.org/profile/profile/details/61997
Time to create page: 0.134 seconds